MS Excel 2013

Reviewed 6/2015 by Kathy Handy for Saratoga Springs Public Library
SPREADSHEETS

A spreadsheet is simply an electronic worksheet or a table (like an accounting sheet) that lets you enter and work with figures and columns of information. Some word processing programs have mini-spreadsheet capabilities built into them in the form of TABLES, in which case you can use the word processor and insert a table of information that can process formulas and other mathematical operations. In Microsoft Word, you can use a table feature also, and there are ways to embed the table as a spreadsheet. For now, however, we’re going to work with the spreadsheet as a separate item using the program called, Microsoft Excel 2013, typically part of the Microsoft Office package.

You will notice that the spreadsheet in Microsoft Excel opens automatically with gridlines, and you can choose whether or not to view or print the gridlines. You will also notice that you are actually opening a new workbook that contains three electronic worksheets (the actual spreadsheets) labeled as such at the bottom of the screen. You can add new worksheets, rename them, and/or you can delete sheets as well, at any time.

To begin with, you will need to understand how to read the spreadsheet or worksheet. First of all, the cursor itself is different than it was in the word processor. In the word processor, you noticed the cursor as a vertical line or insertion point. On the spreadsheet, you will notice that the cursor or insertion point (the vertical line of which we spoke) is in the top portion of your screen known as the "formula bar." This area allows you to view the full contents of a cell and also allows you to correct mistakes or make changes to a cell entry. Your gray arrow keys or TAB button then allow you to move the rectangular cell marker (cursor bar) from one cell to another within the spreadsheet. Wherever this cursor bar is, that is where typewritten material will be sent. To move about on the spreadsheet, you will use the TAB button or the gray arrow keys while adjusting to viewing the cell contents in the editing area. You can also hit ENTER and then TAB or the gray arrow keys. Also, try shift and the TAB key to move backwards, one cell at a time.

Some Definitions:

Cell -- Where column and row intersect. Notice that the top of your spreadsheet has black letters identifying each column, beginning with A. The rows are numbered on the left hand side of the screen, beginning with 1. You will read your screen as you would a graph in order to tell the computer various things later on. Every cell has an address consisting of the column letter and then the row number.

For practice and to familiarize yourself with how to move in the spreadsheet, let's try a simple exercise. Move your cursor bar from the home position of A1 to cell location D6. Now return home to cell A1 by pressing ctrl home. Then move the cursor bar to cell location F15. Return home a different way, this time by tapping the up arrow key, then the left arrow key to return to cell A1. Now you know how to move about in the spreadsheet!! Again, try the TAB button as well, and SHIFT TAB to see what happens.

Formula -- Formulas tell the computer to perform some type of special computation or logical operation on a series of, usually numerical entries, but formulas can be performed on words or strings as well. Several pre-written formulas can be used and are programmed into the spreadsheet – these are called functions. We will use some of these in upcoming exercises.

\[=\text{SUM}\] adds a series of numbers
\[=\text{MAX}\] finds the highest number in a series
\[=\text{MIN}\] finds the lowest number in a series
\[=\text{AVERAGE}\] computes the average number of a series

There are other formulas/functions; these are only a few. You can also create your own formulas, which we will try later. Usually, formulas should be followed by parentheses that contain cell locations for the computer to scan through and compute within. An example of a correctly-entered formula/function would look like this:

\[=\text{SUM}(A3:A15)\] (meaning, compute the SUM of numbers in cells A3 THROUGH A15)

or like this:
\[=\text{AVERAGE}(B2:D2)\] (meaning, compute the AVERAGE of numbers in cells B2 THROUGH D2)

or even this:
\[=B4*B5\] (meaning, multiply the contents of cell B4 with the contents of cell B5)

A couple of things to notice: The colon serves as a hyphen, and means THROUGH. The asterisk or \* means multiply.
Here are these and the other main math operators:

+   addition
-   subtraction
*   multiply
/   divide
:   through

Once you hit enter or tab, or once you move the rectangular cursor bar, the computer actually does the computations for you and prints the result in the cell location where you typed the formula. However, if you move the cursor bar back to that cell and look at the top of your spreadsheet in the editing field, you should see the actual formula appearing above in the formula bar, with the result displayed down in the cell where the cursor is resting – this helps to check to see if the formula or function was entered correctly. The formula and/or function will appear in the editing field and the result will appear in the cell.

If you’re NOT in Microsoft Excel, then...enter Microsoft Excel to work on the following pages.

Try the following:

1. Type the following numbers into the first five cells of your spreadsheet.
2. Click your cursor in cell A6
3. Click the **AUTOSUM** button in the **HOME** tab of the **Ribbon** at the top of the screen.

4. You should see a formula with moving lines around the entire number area – this is *Excel’s* way of “asking” you if you want it to perform this function. To tell *Excel* “Yes, go ahead and add this column of numbers,” press the **ENTER** key on the keyboard. To tell *Excel* “No,” press the **ESC** [escape] key on the keyboard.
5. In the cell underneath, cell A7, type the following, and press the **ENTER** key when finished:

   =a6-a4

6. Notice how we preceded the formula with an equals sign.
7. Move your cursor back to cell A7. Look in the formula bar at the top of the screen. You should see your formula appearing there, with upper case letters where you had typed lower case. This is fine. *Excel* will take care of those details for you. You can always see the formula that produced the result you see in the cell by doing this simple task.

   **WHERE YOUR CURSOR IS** determines the actions and what you will see, as well as what tasks you can do.

8. Move your cursor to cell A8 and try a multiplication formula like the following:

   =a5*a2

9. Now try a division problem by putting in this formula into cell A9.

   =a6/a1

   Hopefully this exercise gives you the idea of how the spreadsheet works especially with math functions and formulas.

   **Note:** Parentheses are not needed in the instances shown in steps 5, 8, & 9, but if they are used, the formula will still work. **Think:** Why is this so?
An Introduction to **MS Excel 2013** *(similar to MS Excel 2010)*

1. **Ribbon Interface**
2. **Saving your work**
3. **Opening your work**
4. **File Tab and other Tabs on the Ribbon**
5. **Quick Access Toolbar**
6. & 7. **Experiment with some already-created Excel programs**

**Bottom Line:** *Many things are still the same – just re-arranged. If you haven’t already, learn UNDO!* 

1. **Ribbon Interface and tabs**

   a. The new user interface used by many of the new *MS Office 2013* products (such as *Word*, *Excel*, *PowerPoint*, and *Access*) is called the “Ribbon,” an interface introduced with the *MS Office 2007* products and carried through to *MS Office 2010* and now 2013. There are less menus and word choices – you’ll notice things are much more visual, and “like” tools will be grouped together. Here is a diagram of the typical beginning screen in *Excel*. The former Office button has been replaced with a FILE tab.

   b. The beginning screen in *Microsoft Excel 2010* is very similar to that of *Microsoft Excel 2007* including the big change in the Graphical User Interface or GUI. Menus and toolbars from 2003 are now arranged on a **Ribbon** with **Tabs** of similarly-grouped regions or groups of buttons. **Contextual tabs** (sometimes called **tools**) appear only under certain circumstances, such as when a picture is selected or clicked on.

   c. The **tabs** are: **File**, **Home**, **Insert**, **Page Layout**, **Formulas**, **Data**, **Review**, **View**, and **Add-ins**

   d. Many users of both *Excel 2007* and 2010 have found that the ribbon layout is very intuitive and makes work faster since similar regions of logically-grouped buttons of use are bundled together. AND another nice feature is to learn how to **HOVER** with the mouse. That is, once you highlight some text in your document (or have your cursor in a paragraph), you simply slide the mouse to one of the areas on the ribbon (or “hover” over the area, say, of **styles** or **font choices**) and notice how you get a **Live Instant Preview** of what the text would look like, but the change won’t actually occur until you click the mouse.
e. By the way, you will still see the same 3 buttons in the top right-most portion of the screen: Minimize, Restore (Resize), and Close.

f. Features? In addition to the Ribbon interface, you will notice the Zoom Slider. Try it out – it’s at the bottom of your screen instead of appearing as a drop-down menu at the top.

g. Features? Live Preview is new as well as mini-toolbars (kind of ghostly) that appear for convenience when you highlight text, for example, instead of having to slide the mouse all the way up to a ribbon area for a command (just keep the mouse in position for a few seconds for the toolbar to appear). This last item of note is the equivalent of the right-mouse click menu, which you can still do if you wish.

2. Saving Your Work: Saving your work is a little different, but not much.

a. Use the File Tab detailed below in #4.
   i. Saving within MS Excel 2013 for use within MS Excel 2013, 2010 or 2007 adds a new file extension: .xlsx -- four letters instead of three, with an x at the end of the extension. This file will not open automatically in earlier versions of Excel (such as 2003); however, you can download an optional converter for an older version of Excel if need be.

b. Saving within MS Excel 2013 for use within Excel 2013, 2010, or 2007 is fine. No changes needed.

c. Saving within MS Excel 2013 for use within EARLIER versions of Excel is an option -- save as an Excel ‘97-2003 document -- this way you can open the document in ANY Excel version including 2013.

3. Opening Your Work: What’s New? Opening your work is a little different, but not much.

a. Use the File Tab detailed below in #4.

b. Opening files in MS Excel 2013 that were created in earlier versions of Excel – No problems noted. Excel 2010 will open older files without any major problems.

c. Opening files in MS Excel 2013 that were created in MS Excel 2013 – No problems noted.

d. Be conscious of how you save a document – You can choose to save a document for an older version of Excel by choosing the appropriate option from the SAVE AS option from the File Tab, which we will look at shortly.

4. File Tab

a. Notice all the options in the menu that are file related.

5. Quick Access Toolbar

a. This can be programmed to hold whatever buttons you prefer. It’s really your own customized Toolbar. By default, Excel 2013 automatically has three buttons ready for your use. They are:
b. To add buttons of your own liking or choosing, click the drop-down arrow to the right of the toolbar. You can then select any shortcut you prefer. Here is a diagram of your options. Notice the checkmarks by the default toolbar buttons.

Now try this!

6. Experiment with already-created Excel documents
   a. Click the File Tab.
   b. Click Open.
   c. Scroll on the left until you see “Lab Files L” and click once.
   d. Double-click the Classnotes folder
   e. Double-click (or click once on, then click the OPEN button) CLASSLIST.XLS Notice the file extension. Was this file created in an earlier version of Excel? How can you tell?
   f. Try adding names and grades from the handout in class – fill in columns A-D only.
   g. Click your mouse on the last figure in column E. Look in the formula bar to see if there is a formula.
   h. You may notice that the MAX, MIN, and AVG columns are computed automatically. If not, try the next set of steps; otherwise, skip ahead to step l.
   i. Use the autofill handle (small black box in the lower right corner of the cell) and drag downward by keeping the left mouse button pressed. Did the formula fill in properly for the new student(s) you added? Hopefully yes.
   j. Do the same with the Max and Average columns.
   k. Try highlighting the entire spreadsheet.
   l. In the Font group, still on the Home Tab of the Ribbon, click the drop-down menu for font color, and simply hover your mouse over the choices. Notice the Automatic Live Preview we spoke about earlier.
   m. Try hovering your mouse over similar areas such as Conditional Formatting in the Styles group or region of the same Home Tab.
   n. What are the margins of this spreadsheet? To find out, click the Page Layout Tab in the ribbon, then click Margins. The first set of measurements that appear at the top of the menu are the margins that were set previously by the person who set this up in MS Excel 2003.
   o. Is there a Header on this spreadsheet? Click the Insert Tab and click Header and Footer in the Text group. Experiment with some of the choices. Hit the Escape button on the keyboard to return to the editing screen, or click below your spreadsheet. Click the Normal view button (bottom of the screen) to view your screen without the header (or footer).
p. Click File. Slide the mouse to Save AS and click on Thaw Space (on the left side of the screen). On the next dialog box that appears, notice the new file extension that has been added to the file name. Choose from the “Save as File Type” dropdown menu, the choice of Excel Workbook .xlsx. Click save.
q. Close out of Excel. Re-open the 2013 version you just saved. Close it, and re-open the 2003 version (remember it is in Classnotes in Lab Files L). Did both open successfully? Were you able to see both files in the folder? Notice the breadcrumb trail right here.

A glimpse of the first four tabs in the Ribbon. Although these were taken from Excel 2010, they very closely resemble the tabs in Excel 2013:

Home Tab:
Here is a snapshot of the groups on the Home Tab. Usually you will return to the Home Tab for things such as font changes or for text adjustments and alignments.

Insert Tab:
Here is a snapshot of the groups on the Insert Tab.
Page Layout Tab

Here is a snapshot of the groups on the Page Layout Tab.

Formulas Tab

Here’s a snapshot of the Formulas Tab. Notice that the groups on this tab do not have the small dialog box launcher.

8

Now try THIS:

7. **More Exercises:** Finishing and Charting a spreadsheet.
   
a. Open the spreadsheet called, *Zale’s Simplified.xls* from the Classnotes folder.
   
b. Enter the following formulas in these cells (include equals sign – upper or lower case is acceptable.)

   ![Cell E2 formula](image)

   ![Cell F2 formula](image)

   ![Cell G2 formula](image)

   c. Next, carry the formula down by using the autofill handle (small black box) in the corner of the selected cell. In this case, click once on cell E2 to start.

   d. Place your mouse on the autofill handle noticing the mouse now becomes a small black cross.

   e. Drag the autofill handle down to row 5 and release. Notice how the formulas fill in, just as they did in prior versions of Excel.

   f. Do the same for cells F2 and G2.

   g. Click the Autosum button: Σ in the Editing Group and hit the Enter key on the keyboard. (If you see a series of #### symbols, it simply means your column needs to be wider to accommodate the number. Double-click on the line between the letters E and F in the column area of the screen. That should widen the column enough.) Repeat for cell G6.

   h. To create a quick chart, highlight the data (including column titles) in cells A1 through A5 then hold the CTRL key down and highlight the data in cells C1 through D5.
i. Click the **Insert Tab** on the Ribbon. In the **Charts** Region click **Bar**. Select the first bar chart.

j. Notice the new “Chart Tools” contextual tab in the title bar just above the ribbon. Click the **Switch Row/Column** Choice in the **Data** Group. There are three sub-toolbars you can click on that are related to charts: **Design**, **Layout**, and **Format**. These toolbars only appear when you have a chart in the works on your screen, **and** it is selected. Experiment with the toolbar options to dress the chart up even further.

k. Look at a preview of your work by clicking on **File, Print**. Return to the editing screen by clicking any ribbon tab such as **Home**.
LESSON 1 – CLASS LIST SPREADSHEET

Type in the CLASS LIST spreadsheet on the next page, but refer to this page for specific instructions. Be in or select Microsoft Excel from the Windows screen and create a NEW BLANK WORKBOOK.

1. **Enter** the heading, CLASS LIST, as a HEADER by doing the following:
   Click the INSERT tab on the ribbon, then HEADER. You will see a box at the top of the screen. Type CLASS LIST, then click in the cells below the title to view the screen. Change the font and size as well by highlighting CLASS LIST, clicking the HOME tab, and changing font size and selecting bold. Click the VIEW tab and click NORMAL when done. You should see your screen without the header, and a vertical dotted line. Beyond the dotted line, material would print to a second page.

2. **Widen** column A by doing the following:
   Using the mouse, point at the line between columns A & B, in the top gray row of the screen. Your mouse should turn into a line with an arrow through it, allowing you to drag the lines left or right depending on if you need to widen or shrink a column. “Guestimate” the size. (If you double-click the line, it will automatically adjust to the widest entry typed into the column thus far.) Click the HOME tab when you are done.

3. **Type** the title of each column in caps. Hit the tab key after each title to advance to the next column. Make sure you are putting a separate title in each column by typing a title, hitting the TAB key, then typing the next title, hitting TAB again, etc. **Widen** the columns AFTER you type them in.

4. **Boldface, underline, and center** each of the column titles you entered by:
   Moving the cursor bar home to the first title (NAMES). Look for the white cross to appear.
   Highlighting across the row with the mouse (remember the first cell will always be white when highlighting in a spreadsheet while the rest will be dark and you will be using the white cross).
   Click the B, U, and center align buttons in the HOME tab of the Ribbon. **Widen** your columns.

5. **Enter** the names. First move to cell A2, type a name, then use the down arrow key or the enter key to move to the next location for the next name. **Continue working down** in that name column.

6. **Type** the grades for columns B, C, and D ONLY, in the same manner as in step 5. You will notice that once you leave a cell, the entered number goes flush right. This is normal, and helps the computer keep the figures properly aligned for future computations. Use the number pad to enter the grades as it will save you time and you will be able to work faster.

7. **Enter** the following formulas in JANE SMITH’S row only, making sure each formula goes under the proper column title. The computer will then figure the results once you leave each cell.
   \[ \text{MAX}'(B2:D2) \quad \text{MIN}'(B2:D2) \quad \text{AVERAGE}'(B2:D2) \]

8. **Now fill in everyone else’s results by**
   Returning to Jane Smith’s maximum grade in cell E2 by clicking in cell E2.
   Autofilling the column starting with E2. To do this, click and hold the mouse button down on the AUTOFILL handle (black cross appears over a tiny black box in the corner of the cell) and slide the mouse all the way to the end of the column in line with where the names end. Repeat for the minimum and average columns, and after doing the average column, keep the highlight on, and click the DECREASE DECIMAL button. Your decimals should get “under control!”

9. **Alphabetize** the names by doing this:
   Return to cell A2 (JANE SMITH) by clicking once in the cell (white cross) or use CTRL HOME.
   Highlight (use white cross, not black) all columns AND rows for the students and their grades, excluding the headings in the top row. (expand the selection appears if you haven’t selected all – choose it if necessary so you won’t lose data that accompanies each name!)
   Click the DATA tab, and in the Sort and Filters group on the ribbon, click the small A-Z button.

10. **Set the Margins** by clicking the PAGE LAYOUT tab, then Margins, Custom Margins. Make the left and right margins ¼" and the top & bottom ¾” then click the SHEET tab, and click “print gridlines.”

11. Highlight entire spreadsheet, click PAGE LAYOUT tab, click PRINT AREA, SET PRINT AREA. Click File and Save your work to THAWSPACE on the hard drive, and print.
<table>
<thead>
<tr>
<th>A</th>
<th>NAME</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>NAME</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>AVG GRADE</td>
</tr>
<tr>
<td>2</td>
<td>SMITH, JANE</td>
<td>88</td>
<td>85</td>
<td>90</td>
<td>90</td>
<td>85</td>
<td>87.67</td>
</tr>
<tr>
<td>3</td>
<td>GARVEY, TODD</td>
<td>87</td>
<td>96</td>
<td>99</td>
<td>99</td>
<td>87</td>
<td>94.00</td>
</tr>
<tr>
<td>4</td>
<td>WILLIAMS, OSCAR T.</td>
<td>91</td>
<td>88</td>
<td>89</td>
<td>91</td>
<td>88</td>
<td>89.33</td>
</tr>
<tr>
<td>5</td>
<td>LANSBURG, ANGELA</td>
<td>88</td>
<td>77</td>
<td>95</td>
<td>95</td>
<td>77</td>
<td>86.67</td>
</tr>
<tr>
<td>6</td>
<td>WICK, MARIA</td>
<td>89</td>
<td>69</td>
<td>76</td>
<td>89</td>
<td>69</td>
<td>78.00</td>
</tr>
<tr>
<td>7</td>
<td>RASS, TIMOTHY G.</td>
<td>67</td>
<td>78</td>
<td>89</td>
<td>89</td>
<td>67</td>
<td>78.00</td>
</tr>
<tr>
<td>8</td>
<td>KATT, HENRIETTA</td>
<td>79</td>
<td>69</td>
<td>79</td>
<td>79</td>
<td>69</td>
<td>75.67</td>
</tr>
<tr>
<td>9</td>
<td>FEATHER, HEATHER</td>
<td>84</td>
<td>90</td>
<td>88</td>
<td>90</td>
<td>84</td>
<td>87.33</td>
</tr>
<tr>
<td>10</td>
<td>SHORT, HENRY W.</td>
<td>72</td>
<td>88</td>
<td>71</td>
<td>88</td>
<td>71</td>
<td>77.00</td>
</tr>
<tr>
<td>11</td>
<td>LONG, TAMMY T.</td>
<td>77</td>
<td>88</td>
<td>93</td>
<td>93</td>
<td>77</td>
<td>86.00</td>
</tr>
<tr>
<td>12</td>
<td>CANDLE, ALAN</td>
<td>86</td>
<td>78</td>
<td>89</td>
<td>89</td>
<td>78</td>
<td>84.33</td>
</tr>
</tbody>
</table>
LESSON 2 -- SPREADSHEETS

Type in the POPULAR GOVERNMENT BROCHURES spreadsheet on the next page, but refer to this page for specific instructions. Begin typing after making sure you are in the MICROSOFT EXCEL 2013 program.

1. **Enter** the heading, POPULAR GOVERNMENT BROCHURES, as a HEADER by doing the following:
   - Click the INSERT tab on the ribbon, then HEADERS and FOOTERS, in the text group, then type the title in the box provided. Make the title **Bold**, and a larger font (see the Home tab).
   - Click the VIEW tab on the ribbon, then NORMAL from the workbook views group.

2. **Widen** all four columns
   - Move the cursor bar to the appropriate column and make sure the highlight is turned off.
   - Stretch each column by sliding the mouse to the line between each column letter, hold the left mouse button down, and slide the mouse to move the line to whatever width you want.
   - Change the other column widths the same way or “guestimate” with the mouse (prior lesson).

3. **Type** the column titles of each column in caps. Hit the tab key after each column title to advance.

4. **Boldface, underline, and center** each of the column titles you entered by:
   - Moving the cursor bar home to the first title (TITLES).
   - Highlighting (white cross) across the row. (remember the first cell will be white, the rest dark)
   - Click the B, U, and center align buttons in the HOME tab on the ribbon for Bold, Underline, Center

5. **Program** each column as follows: Highlight column B from cell B2 to B10. On the HOME tab in the ribbon, click the small dialog box launcher in the number group on the HOME tab in the ribbon, and choose currency in the number group, then choose 2 for number of decimals. ((Repeat for column D.)) Highlight column C and then click the small dialog box launcher in the numbers group on the HOME tab in the ribbon, and choose Number for the category of choice, then type 0 in the “Number of Decimals” field. Check the box that says to use a 1,000 separator (to insert commas between every 3 digits). Click OK.

6. **Enter** the brochure titles. First move to cell A2, type a title, then use the down arrow key or the enter key to move to the next location for the next title. Continue working down in that column.

7. **Enter** the figures in columns B and C only. Work down in the columns, like you did with the titles. Do not type dollar signs or commas; only type decimal points with figures where needed.

8. **Type** the formula: \((B2\times C2)\) in cell D2, under the PROFIT column. Hit enter.

9. **Fill** in the remaining profits by returning to cell D2 and:
   - Autofill the column starting with this cell (D2). (use the black cross when you point at the autofill handle – the black box in the righthand corner of cell D2)

10. **Alphabetize** the titles by doing this:
    - Return to cell A2 (INFANT CARE)
    - Highlight this column (white cross) and the data in all the other columns, but exclude the column titles that were typed on row 1.
    - Click the DATA tab, and in the Sort & Filter group, click the small A-Z button.

11. **Preview** your spreadsheet by clicking File, then PRINT. Look for four columns on one page. If four columns do not appear, then re-adjust the margins (step 12). Click the Home tab to return to editing.

12. **Set the Margins** by clicking the PAGE LAYOUT tab, then MARGINS. Under CUSTOM MARGINS at the very bottom of the drop-down menu, make the left and right margins \(\frac{1}{2}\)” by typing .5. Preview again to make sure four columns appear on one page.

13. **Highlight** entire spreadsheet and click the PAGE LAYOUT tab. Click PRINT AREA, Click SET PRINT AREA. **Save & Print** your spreadsheet into Thaw Space using File.
## POPULAR GOVERNMENT BROCHURES

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>TITLE</td>
<td>UNIT COST</td>
<td>NUMBER SOLD</td>
<td>PROFIT</td>
</tr>
<tr>
<td>2</td>
<td>INFANT CARE</td>
<td>$0.20</td>
<td>14,824,275</td>
<td>$2,964,855.00</td>
</tr>
<tr>
<td>3</td>
<td>YOUR FEDERAL INCOME TAX</td>
<td>$0.75</td>
<td>12,984,830</td>
<td>$9,738,622.50</td>
</tr>
<tr>
<td>4</td>
<td>PRENATAL CARE</td>
<td>$0.20</td>
<td>8,913,527</td>
<td>$1,782,705.40</td>
</tr>
<tr>
<td>5</td>
<td>YOUR CHILD FROM 1 TO 6</td>
<td>$0.20</td>
<td>6,627,022</td>
<td>$1,325,404.40</td>
</tr>
<tr>
<td>6</td>
<td>YOUR CHILD FROM 6 TO 12</td>
<td>$0.55</td>
<td>3,183,627</td>
<td>$1,750,994.85</td>
</tr>
<tr>
<td>7</td>
<td>TAX GUIDE FOR SMALL BUSINESS</td>
<td>$0.75</td>
<td>3,171,326</td>
<td>$2,378,494.50</td>
</tr>
<tr>
<td>8</td>
<td>STRICTLY FOR TEENAGERS</td>
<td>$0.05</td>
<td>2,977,650</td>
<td>$148,882.50</td>
</tr>
<tr>
<td>9</td>
<td>YOUR SOCIAL SECURITY</td>
<td>$0.15</td>
<td>2,149,205</td>
<td>$322,380.75</td>
</tr>
<tr>
<td>10</td>
<td>RESCUE BREATHING</td>
<td>$0.05</td>
<td>1,954,850</td>
<td>$97,742.50</td>
</tr>
</tbody>
</table>
Lesson 3 -- Spreadsheet & Charting Exercise

Spreadsheets in MS Excel 2013

Create the spreadsheet (spreadsheet A) that you see on page 16 and later, the chart you see on page 18 by following the steps below.

1. Open MS Excel.
2. Click the PAGE LAYOUT tab on the ribbon, and then select MARGINS, CUSTOM MARGINS. Put half-inch (.5) margin settings for top, bottom, left, and right as seen in the dialog box below. Click the box to Center on Page Horizontally. Click OK.

3. Still in the PAGE LAYOUT tab, click the ORIENTATION button and choose “Landscape.” This is so that the spreadsheet will be printed horizontally on the page, to fit all the columns, instead of in the usual portrait fashion.
4. Click the INSERT tab on the ribbon, and choose HEADER AND FOOTER. Click inside the centered box on the spreadsheet and type “Zale’s Amounts Thus Far as of” followed by today’s date. Next, highlight or select your text. Choose a font and size that works well from the HOME tab, and also choose bold if you’d like. Clicking someplace BELOW the header on your screen allows you to continue working in the spreadsheet while viewing the header at the same time. If you wish to close out of the header view and have it NOT visible while you work, click below the header, then click the VIEW tab, then NORMAL. The header will still remain in your spreadsheet, but you won’t see it while you work if you choose this avenue.
5. Click the PAGE LAYOUT tab, and in the SHEET OPTIONS group, click the checkbox to PRINT GRIDLINES.
6. Click inside cell A1, and type the column headings you see listed on the spreadsheet. Make sure each heading goes into its own column, which means you will need to hit TAB after typing the first title for column A, then proceed with the next title, hit TAB, and so forth.
7. Center and boldface these titles across the first row by highlighting or selecting (use white cross) the titles with the mouse, then click the B, U, and center align buttons in the HOME tab on the ribbon.
8. You may need to adjust the column widths. The easiest way is to use the mouse to double-click the line between the column letters in the gray area above the white spreadsheet cells or drag the lines with the mouse provided your cursor is in the gray area where the column letters are located. The column width will “snap” to the longest entry currently in the column. Your mouse will take on a new shape – a line with an arrow. This is the column or row adjusting tool.
9. Next, highlight or select (use white cross) the entire first row, and click the HOME tab on the ribbon. In the STYLES group, select CELL STYLES and choose a color for the cells you have highlighted.
10. Highlight or select (use white cross) cells B2 through B5. On the HOME tab and in the NUMBER Group, click the small dialog box launcher and choose CURRENCY in the dialog box that appears, putting 2 for decimals. Click OK. Do the same for cells E2 through E6, and G2 through G6. This will “program” the cells to convert numbers into currency, saving you time so you don’t need to actually type a dollar sign.
11. Enter the data in columns A, B, C, D, and F only, and do not type any dollar signs. They will appear automatically.

12. If you mistakenly entered ALL the data in the entire spreadsheet, erase what you have entered in columns E and G (highlight and hit DELETE the numbers).

13. Enter the following formulas in these cells (include equals sign -- upper or lower case is acceptable):

   In E2 type: \( =d2*b2 \)  
   In F2 type: \( =c2-d2 \)  
   In G2 type: \( =f2*b2 \)

14. Next you will carry the formula down by using the fill-down handle in the corner of the selected cell, in this case, cell E2. (see below). Click first in cell E2, where the finished result should appear from your formula. Look for the small black box in the right-hand side of the cursor, and place your mouse on it noticing the mouse now becomes a small black cross (not visible in the diagram below). Next, drag the fill-down handle from cell E2 to cell E5 and release the mouse button. Notice that all the cells should be filled with appropriate data. The formula for each cell will appear in the formula bar once you click on any particular cell.

15. Do the same for cells F2 to F5, and from G2 to G5 and fill the cells.

16. Place your cursor in cell E6 and click the AUTOSUM button: \( \sum \), then enter. Repeat for cell G6.

17. Highlight or select (use white cross) the text in cells D8 and F8, then boldface, italicize, and align them flush right.

18. Highlight or select (use white cross) the figures in cells B2 to B5 and experiment with the buttons that are for INCREASING INDENTS or DECREASING INDENTS in the Alignment Group on the HOME tab of the ribbon. Now do the same in columns E and G. What happens with the dollar signs in those cases? (Note: If you try to get the dollar signs to appear TOO close to the figures, you will see a series of ### symbols, giving the impression that your numeric entries are gone; however, they are not. If this happens, click the other indents button (decrease)—figures should re-appear.)

19. Go to File and click PRINT and look at the preview -- check that all the columns (through G) appear on one page, and also look for your header. You may have to tweak your spreadsheet to make it fit. First, click the Page Setup words while you're in PREVIEW. Note: you can also switch back and forth from LANDSCAPE to PORTRAIT at any time, not just before creating the spreadsheet -- visit the PAGE tab and check that LANDSCAPE has been selected already (see instruction 2 above). Margins can also be changed here if you want to. Center the page horizontally by clicking the MARGINS tab and looking for the checkbox for that feature. Click the Home tab to return to editing.

20. Highlight or select (use white cross) all of your data in the spreadsheet, and click FILE, PRINT AREA, SET PRINT AREA. This marks off the area you want to print so that several blank pages will not unnecessarily print.

21. Click FILE, SAVE AS, and name and SAVE your work to THAW SPACE as an .xlsx document, then click FILE, and PRINT your spreadsheet.

Now try for different styles and effects on your spreadsheet. (You do not have to create separate spreadsheets; simply “play” with the one on your screen. Since it’s already saved, anything you do to it will not affect it unless you SAVE again.) Highlight or select (using the white cross) the ENTIRE spreadsheet. (Use shift + any arrow key method if the mouse is too fast -- ask instructor for help) then slide the mouse to the STYLES group on the HOME tab, and experiment by going to various choices and seeing the “instant preview” of color options that will appear.
Lesson 4 -- Spreadsheet Charting Exercise
Charts in MS Excel 2013

Microsoft Excel is a powerful spreadsheet program. Not only can it help organize data, it can perform almost any mathematical formula you need, be it simple or complex. You can also chart the information you place in a spreadsheet. This is just the tip of the iceberg as to what Excel can do. Learn more below.

First, important to note is that whenever you open MS Excel, the program gives you one blank worksheet as part of the opening screen. (In earlier versions of Excel, the default was three blank worksheets.) This sheet is part of one workbook. You can always add sheets to, or delete sheets from the workbook. Secondly, when highlighting or selecting things on your spreadsheet, use the white cross, and remember that the first area you highlight will always be white as a reference to where you started, and the remainder of the data will be highlighted in blue, gray, or purple. That is normal.

For now, look at the bottom of your spreadsheet (or, technically, your workbook) that you saved. Let's learn how to add and delete sheets.

Make sure to have your spreadsheet open on the screen.

1. To add a sheet to your already-opened workbook, click the button next to sheet 1 to INSERT a WORKSHEET. Notice you should now have two worksheets. You can use the mouse to move or drag the sheets into the right order. Try it now. (Press & hold the left mouse button — drag the sheet)
2. To delete a sheet — right-click on the tab labeled “Sheet 2” and left-click or choose DELETE from the menu that appears. You can always right-click and choose RENAME as well, and give the tab a more meaningful name.

CHARTING: Let's imagine we want to create a chart to compare Zale’s Quantity Received with the actual number of items sold (Quantity Sold). We’ll use the Chart Wizard to make it easier.

1. Highlight or select (using the white cross) the data in columns A1 through A5, then hold CTRL and highlight or select the numbers in cells C1 through D5. Click the INSERT tab and in the CHARTS group, click BAR, then Clustered Bar. Note we are including the column titles to help in our chart creation.
2. Notice the Contextual Tab that appears for CHART TOOLS. (see below) and click the various sub-tabs such as DESIGN, LAYOUT, or FORMAT for various “tweaks” you can do to the chart. Or click the button to the right of 2a. If necessary, change all the instances of the word “Inventory” to “Quantity” and all the instances of the word “Profit” to “Amount.” Hint: use the FIND and REPLACE tool under the HOME tab on the ribbon.
the chart that appears in Excel 2013 to find most of these tools duplicated and available in a menu, and in a much quicker way.

- **Chart Title:** In the CHART TOOLS contextual tab on the ribbon, click the sub-tab called LAYOUT and click the Titles button in the LABELS group. Click then type inside the title box and label the chart as follows: 

  *Comparing Quantity Received (blue) with Quantity Sold (red)*

Still in the CHART TOOLS tab, and in LAYOUT, do the following:

- Click the Legend button in the LABELS group, and click **SHOW THE LEGEND at RIGHT**.
- Click the Data Labels button in the LABELS group, and click **CENTER**. Notice where the numbers go.
- Experiment with different looks – click the FORMAT tab and try different choices there.

*The chart should now behave much like a piece of clipart. You can resize it, move it, and even double-click on parts for changes.*

3. Highlight or select (white cross) ALL of the spreadsheet data including the chart. Click the PAGE LAYOUT tab on the ribbon, then **PRINT AREA, SET PRINT AREA**. Then click File, then **PRINT**. Notice that all of the spreadsheet should be shown. Close out of the print and preview screen by clicking the HOME tab. Click once on JUST the chart. Now click again on the File tab and select **PRINT**, and look again at the automatic preview. What happens? You should see only the chart, enlarged to fit nicely on a piece of 8½” x 11” paper – just perfect for a science fair project request! So WHERE your mouse is clicked affects what is actually printed in your spreadsheet.

*Summary: You can print the spreadsheet AND the chart on the same page, OR you can print them separately.*
Zale’s Amounts Thus Far as of 9/18/2015

<table>
<thead>
<tr>
<th>Item</th>
<th>Unit Price</th>
<th>Quantity Received</th>
<th>Quantity Sold</th>
<th>Amount thus Far</th>
<th>Amount Left Over</th>
<th>Amount not-yet-seen</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rings</td>
<td>$20.00</td>
<td>200</td>
<td>130</td>
<td>$2,600.00</td>
<td>70</td>
<td>$1,400.00</td>
</tr>
<tr>
<td>Necklaces</td>
<td>$50.00</td>
<td>150</td>
<td>100</td>
<td>$5,000.00</td>
<td>50</td>
<td>$2,500.00</td>
</tr>
<tr>
<td>Watches</td>
<td>$25.00</td>
<td>300</td>
<td>200</td>
<td>$5,000.00</td>
<td>100</td>
<td>$2,500.00</td>
</tr>
<tr>
<td>Earrings</td>
<td>$15.00</td>
<td>600</td>
<td>450</td>
<td>$6,750.00</td>
<td>150</td>
<td>$2,250.00</td>
</tr>
</tbody>
</table>

**Total Amount:** $19,350.00  **Total Amount not-yet-seen:** $8,650.00

---

### Comparing Quantity Received (blue) with Quantity Sold (red)

![Bar Chart Comparing Quantity Received with Quantity Sold](chart.png)
Calculation operators in formulas

Operators specify the type of calculation that you want to perform on the elements of a formula. Microsoft Excel includes four different types of calculation operators: arithmetic, comparison, text, and reference.

**Arithmetic operators** To perform basic mathematical operations such as addition, subtraction, or multiplication; combine numbers; and produce numeric results, use the following arithmetic operators.

<table>
<thead>
<tr>
<th>Arithmetic operator</th>
<th>Meaning</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>+ (plus sign)</td>
<td>Addition</td>
<td>3+3</td>
</tr>
<tr>
<td>- (minus sign)</td>
<td>Subtraction</td>
<td>3–1</td>
</tr>
<tr>
<td></td>
<td>Negation</td>
<td>–1</td>
</tr>
<tr>
<td>* (asterisk)</td>
<td>Multiplication</td>
<td>3*3</td>
</tr>
<tr>
<td>/ (forward slash)</td>
<td>Division</td>
<td>3/3</td>
</tr>
<tr>
<td>% (percent sign)</td>
<td>Percent</td>
<td>20%</td>
</tr>
<tr>
<td>^ (caret)</td>
<td>Exponentiation</td>
<td>3^2 (the same as 3*3)</td>
</tr>
</tbody>
</table>

**Comparison operators** You can compare two values with the following operators. When two values are compared by using these operators, the result is a logical value, either TRUE or FALSE.

<table>
<thead>
<tr>
<th>Comparison operator</th>
<th>Meaning</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>= (equal sign)</td>
<td>Equal to</td>
<td>A1=B1</td>
</tr>
<tr>
<td>&gt; (greater than sign)</td>
<td>Greater than</td>
<td>A1&gt;B1</td>
</tr>
<tr>
<td>&lt; (less than sign)</td>
<td>Less than</td>
<td>A1&lt;B1</td>
</tr>
<tr>
<td>&gt;= (greater than or equal to sign)</td>
<td>Greater than or equal to</td>
<td>A1&gt;=B1</td>
</tr>
<tr>
<td>&lt;= (less than or equal to sign)</td>
<td>Less than or equal to</td>
<td>A1&lt;=B1</td>
</tr>
<tr>
<td>&lt;&gt; (not equal to sign)</td>
<td>Not equal to</td>
<td>A1&lt;&gt;B1</td>
</tr>
</tbody>
</table>

**Text concatenation operator** Use the ampersand (&) to join, or concatenate, one or more text strings to produce a single piece of text.
Text operator | Meaning | Example
---|---|---
& (ampersand) | Connects, or concatenates, two values to produce one continuous text value | "North" & "wind" produce "Northwind"

**Reference operators** Combine ranges of cells for calculations with the following operators.

Reference operator | Meaning | Example
---|---|---
: (colon) | Range operator, which produces one reference to all the cells between two references, including the two references | B5:B15
, (comma) | Union operator, which combines multiple references into one reference | SUM(B5:B15,D5:D15)

Functions, which can be worked into formulas, can be found by clicking the fx button next to the formula bar. Next, click ALL in the dropdown menu to see every function listed alphabetically.

*Note:* You can also display formulas through the FORMULA tab on the ribbon.
Lesson 4 – Using Mail Merge for Labels

Creating mailing labels by merging from an already-created list of multiple names & addresses.

In the Library's version of Microsoft Office, we will use MS EXCEL, a spreadsheet program that you allow you to put names and addresses into ordered columns and rows, in a sense serving as a database for our information. In using EXCEL, you will get a good idea of how a database would work and how to set up the basics. Learning what "FIELDS" actually are and how they are used can be gleaned by using the MAIL MERGE feature here, which essentially is a mini-database. Basically, you use 2 programs for the entire Mail Merge job: MS Excel 2013 and MS Word 2013. First, we will use MS Excel, and then MS Word.

Incidentally, a FIELD NAME is a general way of calling upon a list of specific names. For example, John, Mary, and Sue could be called "FIRST NAMES" as a field name. Smyth, Harrison, and Jones could be called "LAST NAMES." The idea is to enter specific names into a mini-database that we create using general names or FIELD NAMES and then merging these specific names via the FIELD NAMES into the form letter. You may have already done steps 1-3, and if you have, simply skip to step 4.

1. **Go into Microsoft Excel.**
2. Enter the following “titles” or “FIELD NAMES,” one per column, as you see them here. Use your mouse to widen the columns as needed. Ask the instructor for assistance if necessary.
3. Enter all the rest of the data for the remaining five rows.
4. SAVE, in Thaw Space, your file, naming it “Friends List 1” with your initials at the end. EXIT MS Excel.

<table>
<thead>
<tr>
<th>Title</th>
<th>Salutation</th>
<th>First Name</th>
<th>Last Name</th>
<th>Address</th>
<th>Address 2</th>
<th>City</th>
<th>State</th>
<th>Zip</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mr. &amp; Mrs.</td>
<td>Chuck &amp; Ann</td>
<td>Charles</td>
<td>Finster</td>
<td>87 Park Place</td>
<td></td>
<td>Johnstown</td>
<td>NY</td>
<td>12354</td>
</tr>
<tr>
<td>Mr.</td>
<td>Al</td>
<td>Allan</td>
<td>Candle</td>
<td>1345 Wicker Drive</td>
<td>Portland</td>
<td>ME</td>
<td>23456</td>
<td></td>
</tr>
<tr>
<td>Mr. &amp; Mrs.</td>
<td>John &amp; Petra</td>
<td>John</td>
<td>Smythe</td>
<td>34 Carriage Way</td>
<td>RR#2</td>
<td>Tulip Heights</td>
<td>MO</td>
<td>34921</td>
</tr>
<tr>
<td>Ms.</td>
<td>Penny</td>
<td>Penelope</td>
<td>Phineas</td>
<td>29 Winston Heights</td>
<td></td>
<td>Windsor</td>
<td>CT</td>
<td>84921</td>
</tr>
<tr>
<td>Miss</td>
<td>Jen</td>
<td>Jennifer</td>
<td>Ripley</td>
<td>92 Arlington Road</td>
<td></td>
<td>NY</td>
<td>NY</td>
<td>51928</td>
</tr>
</tbody>
</table>

5. **Go into Microsoft Word.**
6. Click the Mailings Tab.
7. In the Start Mail Merge Group of the Mailings Tab, click Start Mail Merge, then click Step by Step Mail Merge Wizard. A task pane appears to the right.
8. Step 1 of the Wizard -- Click Labels for your first choice, click NEXT at the bottom of the pane.
9. Step 2 of the Wizard – Click Change Document Layout, then Label Options. Select Avery US Letter for Label Vendors, and the number 8160 for the Product Number as shown below. Click OK.

10. Still on Step 2 of the Wizard – Click Next Select Recipients at the bottom of the pane.
11. Click or be in the **Home** tab of the ribbon, and from the **Paragraph** group, click the drop-down menu for the “Borders” button. Note: when you point at or hover your mouse over this button, it may say “bottom border.” Next, click “**View Gridlines**” and you should see the label borders appear. Note: If this button is already active and is gold in color, there is no need to click it.

12. Click the **Mailings** tab once again.

13. Step 3 of the Wizard – Click **Use an existing list**, then click **Browse** for the list. Locate it in **Thaw Space** – the name was **Friends List 1**. This screen should then appear.

14. Still on Step 3 of the Wizard -- You will then see this screen appear -- just click **OK** as you did on the prior screen.

15. Step 3 of the Wizard -- Click **Next: Arrange Your Labels** at the bottom of the **Task Pane**.

16. Step 4 -- Click **Address Block** under “**Arrange Your Labels,**” for the easiest way to insert addresses, then click **OK**. Next, click the “**Update all labels**” button still on Step 4 of the Wizard.

17. Still Step 4 -- Click **Next – Preview Your Labels**.

18. You can return to the **Page Layout Tab** at this point and work with spacing under the **paragraph region** if you are unhappy with line spacing. (0 point for each of the two options works fine – spacing before and spacing after a paragraph can be removed or adjusted)

19. Step 5 of the Wizard – Click “**Complete the Merge.**” In Thaw Space, Save your list of labels as “labels” with your initials after the file name.
Can you reproduce this spreadsheet and chart? **Hint:** Data entry for the first 7 columns, then in column 8, enter one formula and use relative referencing to fill it down. Make sure to use a different formula for the class average, however.
Try this scientific chart...

1. Enter the data, including column headings, **WITHOUT** any line spaces as shown above, and make sure to put the **TIME** in the first column. *Hint: for TIME, enter 0 then 30, hit enter, highlight both numbers and use AUTOFILL.*

2. Highlight or select both columns of data including the column titles.

3. Click the **INSERT** tab, and in the **CHARTS** group, click **SCATTER**, and of the five types of scatter charts shown, find and click on **SCATTER WITH SMOOTH LINES.**

4. Notice the new contextual tabs appearing at the top of the screen under the tab labeled “Chart Tools,” located above the ribbon once your chart is selected or highlighted.

5. Look for the shortcut buttons along the right-hand side of the chart. Click the **Plus Sign.** A list of options should appear, looking like this. Make sure the following boxes are selected or checked, that are shown here.

6. Double-click the **X-Axis** (horizontal or time display axis) and notice a task pane appears to the right.

7. Change Maximum to **270** (the highest time amount from our data) and make sure the minimum is **0**.

8. Change major unit to **30**, since the time increments in seconds jump by 30 consistently through our data.

9. Click inside the title fields and type the appropriate titles as seen above.
Understanding IMPORTANT Excel Concepts

The difference between Relative and Absolute Cell References in MS Excel

Relative

By default, in any spreadsheet program, once you write a formula and copy it, it will copy it RELATIVE to the cell it started in. Such as the spreadsheet we did with the grades, where we put one formula in for the MAX, one for MIN, and one for AVERAGE. When we highlighted down with the AUTOFILL tool, the formula changed RELATIVE to the first cell we highlighted. This was great.

Absolute

Use $ before column letter and/or before the row number as well to tell the computer in a formula that the cell reference is ABSOLUTE, and that you don’t want it to increment or change as you highlight to carry the formula to other cells. If you have a FIXED value in a particular cell that you use in a formula, that FIXED value should be referenced in the formula as an ABSOLUTE reference, and should not be treated as a RELATIVE reference as we did above.

This concept is SO crucial to understand among those who wish to use formulas and so forth in MS Excel.

*A tip: To show negative numbers, use parentheses or brackets rather than color ink in case you have to print your results on a laser printer.
MS Excel Formulas
Order of Operations

MS Excel follows a rule when solving formulas called the “Order of Operations.” If more than one operator is used in a formula, Excel will follow a particular order to get the result.

The order of operations is...

- Parentheses
- Exponents
- Multiplication & Division
- Addition & Subtraction

Remember: Please Excuse My Dear Aunt Sally

If you see a complicated formula that looks like this:

\[ 4 + \frac{8}{2} \times 7 - 2^3 + (3+4) \]

Excel will look at this first, for parentheses, and if present, will do what is in parentheses first.

So what would be done FIRST in the above example?

FIRST (3+4) because this operation is in parentheses. So far, we have...

\[ 4 + \frac{8}{2} \times 7 - 2^3 + 7 \]

SECOND will be the exponents \(2^3\).

\[ 4 + \frac{8}{2} \times 7 - 8 + 7 \]

THIRD what is done is any Division or Multiplication found from left to right. So... \(\frac{8}{2}\) is done followed by its result of \(4 \times 7\). Resulting in this...

\[ 4 + 28 - 8 + 7 \]

FOURTH would be any Addition or Subtraction found from left to right. So... \(4 + 28\) is performed giving us 32, then from 32, subtract 8, giving us 24, and then adding 7 to 24 giving us 31.

\[ 32 - 8 + 7 \]

\[ 24 + 7 \]

31 should be the final answer that Excel would give you. Try entering the formula above in an Excel worksheet, remembering to put an = sign in front. What did you get as a result?

Try this GCF Learn Free lesson (about 3-4 minutes) to re-enforce this important concept: http://www.gcflearnfree.org/excel2013/14
Formatting cells

Another necessary aspect of *MS Excel* is knowing you can format cells. This allows you to do a number of things including:

- Displaying numbers in currency format
- Displaying a date in a particular way or format
- Forcing the computer to display zeroes in a zip code, for example, by choosing the “zip code” format.

The best way to format a cell or group of cells is to:

1. Highlight or select the cell or cells you wish to format.
2. Click the **HOME** tab on the ribbon.
3. In the **NUMBER** group, click the small **DIALOG BOX LAUNCHER**.
4. Look through the formatting options and make your selection from the dialog box that appears such as this example here. In this example, notice how **SPECIAL** was chosen from the **NUMBER** tab on the dialog box, then **ZIP CODE** was selected. This option allows for zip codes with a 0 as a first digit, so the 0 will actually appear when typing the zip code.

You can also program the spreadsheet to accept numbers in a particular format. For example, if you had part numbers to enter, and they were to be in a format such as this:

34-7859-09

You would follow the steps above, but in step 4, choose **CUSTOM** and type in the following code:

`##-####-##`

This way, typing in a number such as 87965832 would yield the result: 87-9658-32 automatically, saving the person entering the numbers the work of including the dashes. Provided they typed in the correct number of digits, the computer would be programmed to fill the highlighted cells with the format you commanded.

You can also control the number of decimals you wish to display in your number. This again, is done through **FORMATTING CELLS** such as described above.

**A Tip:** *MS Excel* can be used as a database program as well as a workbook/spreadsheet/worksheet program; however, if you plan to have 500 or more entries or individual names or records, it is best to consider using *MS Access* instead as your database.
Data Manipulation and Filtering in MS Excel:

When using *MS Excel* as a database that needs sorting, select **ALL** your entries or else only a certain area might be sorted. You have up to 3 criteria to sort.

**Filtering:**

1. Open your CLASSLIST of names and grades. Click your cursor in the empty cell between the title AVERAGE and the first average grade in that column.
2. Click the DATA tab on the ribbon.
3. Click FILTER.
4. Click the drop-down menu that appears in the AVERAGE column. Make a choice (such as smallest to largest) then see what happens.

FILTER looks **DOW**n a column and can hide everything but what you see in the drop-down menu. De-select when you are done by clicking the FILTER button once again. FILTER is a nice, quick way to briefly analyze data. FILTER is a safer tool than many other tools.

**Some tips:**

- When creating a chart, it is best to highlight data consecutively and also, do not highlight empty rows or columns.
- You can put images in for patterns in a chart. Be creative.
- If you use PASTE SPECIAL instead of PASTE only, you can LINK objects such as charts, and automatically update them. Just plain old PASTE, when used from the INSERT tab, only returns a static image.
- Match your presentation style to your message and audience as well. For example, bar graphs are **NOT** good for motivating salespeople. Pie graphs are better because salespeople like to view themselves as part of a team.

**Exercise to Try:**

**Discovering more about Absolute Referencing**

1. In *MS Excel 2013*, open the file, located in the lab files network location, called “SALES”
2. Look at the figures in the spreadsheet. Land your cursor on cells D3, D4, and D5. Examine the formula for each cell. Are there any formulas that are in error? ________________ Why? ________________
3. What happens if you autofill the formula in column E down the column? __________________________
   ____________________________________________
4. How can you correct the autofill problem? Answer: Use the ABSOLUTE REFERENCE technique of assigning dollar signs to each address component. For example, in the original formula in cell E3, use the formula  
   $$B$B8*D3$$ THEN use the autofill feature. By assigning dollar signs ahead of the column letter (B) and the row number (18) portions of the cell address that contain a constant, in this case the tax percentage figure, the figure will remain constant throughout the autofill procedure.
5. Lastly, fix the dollar signs so they are closer to the figures in all of the columns. *Hint: Highlight the figures then click the HOME tab on the ribbon and examine CURRENCY in the small dialog box associated with the NUMBER group.*
Lesson 5 – Computing Sums and Averages in a Sample Salesperson Spreadsheet

This spreadsheet exercise came from a website (no longer available) and although it was originally designed for an older version of Excel, the concepts still apply in version 2007, 2010, and 2013. One thing to note is that blank rows are now discouraged in spreadsheet design. For this lesson, go ahead and leave the blank rows where you see them, but remember NOT to use blank rows, as a general rule of thumb, in the future.

1. Open **MS Excel 2013**.
2. Open a file called “Salespersons Commissions without formulas.xls” which is located in the Classnotes folder on your desktop.
3. Using the white cross that appears with your mouse, highlight the area on the spreadsheet from B3 through E10, which will include all the monthly figures shown, as well as some blank space (one column) to the right of the figures, and 2 rows below them.
4. Click the Autosum button Σ from the **HOME** tab on the ribbon. You should see totals now appearing in column E, and in Row 10. Refer to the printed spreadsheet you see on page 33 to compare results.
5. Use a formula to figure out the average sales total from January through June, and compose it in cell **B12**. After hitting Enter, click back on the figure and use the **AUTOFILL** handle to drag to the right, filling in all cells from **B12 through E12**.
6. In row 13, figure standard deviation by using the formula: =STDEV and use the range for the first region’s six-month sales results.

Lesson 6 – Using Logical Functions (IF statements) nested in our formulas. *Ready to stretch your thinking? First, steps 1 & 2 outline a general theory of what we will do.*

1. As the furman exercise states on page 29, we want to create a formula that “makes a decision” about which commission rate to use based on the value of the total sales. Here is what we are thinking:
   - IF the total sales made for the six-month period for any given region is >100,000 then that region gets the larger commission of 6% as a reward. ELSE go on...
   - IF the total sales made for the six-month period for any given region is >80,000 then that region gets the 5% commission as a reward. ELSE go on...
   - IF the total sales made for the six-month period for any given region is <80,000 then that region gets the lowest commission rate of 3.50%
2. We also need to think about the **Adjusted Sales** area in Cell **A15**. What we want to do, is through a formula, tell the computer to analyze the totals in row 10, and if a total meets one of the requirements listed above, then take the total and from it, subtract the commission amount leaving the company’s actual adjusted sales figure. Note that this will NOT return what the salespersons get in commission. This spreadsheet simply figures out what the COMPANY is getting based on subtracting the commissions.
3. Click inside of cell **B15**. Click CAPS LOCK to make things easier (however you can type the formula in either upper or lower case letters). Get ready to type a fairly long formula. This formula will be able to be used in cells C15, D15, and E15 once we type in into B15. There are **3 IF** segments to the formula. The comma immediately after the first argument equates to the word “THEN DO THIS...” The second comma appearing after the mathematical operation equates to “ELSE DO THIS.”
4. Type:
   \[=IF(B10>100000,B10-\$B\$18*B10, IF(B10>80000,B10-\$B\$19*B10, IF(B10<80000,B10-\$B\$20*B10)))\]

Compare results with what you see on page 33.
Lesson 6:

Making Decisions in Excel: Using Logical Functions

The following activities are designed to introduce you to the use of the Excel logical function IF for phrasing decisions in your calculations. The exercises are designed for you to perform as you read, so access to Excel and the worksheet Example1 which we developed in Lessons 1-5 is highly desirable.

1. Modifying the commission rate scheme in our sales data example.

Suppose we wish to change the way in which we allocate the commission rate to each of our sales regions. In our previous example, one rate was used for all regions. Let's assume now that the commission rate is set each six months as an incentive for higher sales in the following way. If a region attains total sales of more than $100,000 the sales commission rate will be 6%. If the region attains total sales of more than $80,000, but less than or equal to $100,000, the rate will be 5%. If a region's total sales are below $80,000, the rate will be set to 3.5%.

We wish to modify our worksheet to account for these new rules. We begin by setting aside cells for the three sales commission rates as shown in the following figure. Note in that figure that we have deleted the formulas used before for computing adjusted sales, because those formulas must be adjusted now for the new commission scheme.
2. Constructing a formula for the conditional commission rate assignment.

Let's begin by constructing a formula for cell B15. We know we wish to subtract the commissions paid from the gross sales just as before. The difference is that the commission rate to be paid will in fact depend upon the gross sales. How can we phrase this unknown in our formula?

We'd like our formula to "make a decision" about which commission rate to use based on the value of the total sales. The Excel IF function provides exactly this kind of capability. The IF function is structured as follows.

**IF(condition, action or value if condition true, action or value if condition false)**

For example, the hypothetical expression (this has nothing to do with our example):

IF(A2 > 10, 25, 4*A2)

would assign the value 25 if the number in cell A2 is larger than 10 and assign the number 4 times the value in cell A2 if the value in A2 is not larger than 10.

With this in mind, we can begin the construction of our formula for cell B15. The first part of the formula is shown in the figure below. It computes the adjusted sales based on the rate in cell C18 whenever the total sales in cell B10 is larger than $100,000. We've left blank for the moment what happens otherwise.
Now let's consider what happens whenever the sales figure in B10 is not larger than $100,000. It depends again. If the figure is larger than $80,000, we use the rate in cell C19, otherwise we use the rate in cell C20. This calls for a second IF function inside the first IF function. The following figure shows the first part of this second IF function being entered.

Finally, if the sales amount is not larger than $80,000, we wish to use the rate in C20. This condition then finishes the formula off, as shown in the following figure.
3. The completed IF formula.

Study the nested IF function in the previous figure carefully so that you understand how it represents the procedure for assigning a commission rate that we described earlier. Once you are confident of that understanding, replicate the formula to cells C15 and D15. We do not want to replicate to E15 as before (why not?). The following figure shows the results your worksheet should now contain. Find and correct any errors before proceeding.
### Example 1

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td><strong>Month</strong></td>
<td><strong>Sales - Region1</strong></td>
<td><strong>Sales - Region2</strong></td>
<td><strong>Sales - Region3</strong></td>
<td><strong>Totals</strong></td>
</tr>
<tr>
<td>2</td>
<td>Jan</td>
<td>$22,876.00</td>
<td>$13,956.00</td>
<td>$6,545.00</td>
<td>$43,377.00</td>
</tr>
<tr>
<td>3</td>
<td>Feb</td>
<td>$32,222.00</td>
<td>$3,412.00</td>
<td>$5,546.00</td>
<td>$41,180.00</td>
</tr>
<tr>
<td>4</td>
<td>Mar</td>
<td>$14,321.00</td>
<td>$11,233.00</td>
<td>$7,786.00</td>
<td>$33,340.00</td>
</tr>
<tr>
<td>5</td>
<td>Apr</td>
<td>$13,423.00</td>
<td>$23,421.00</td>
<td>$4,443.00</td>
<td>$41,287.00</td>
</tr>
<tr>
<td>6</td>
<td>May</td>
<td>$15,632.00</td>
<td>$11,233.00</td>
<td>$8,999.00</td>
<td>$35,764.00</td>
</tr>
<tr>
<td>7</td>
<td>Jun</td>
<td>$19,087.00</td>
<td>$22,111.00</td>
<td>$10,232.00</td>
<td>$51,430.00</td>
</tr>
<tr>
<td>8</td>
<td><strong>Total</strong></td>
<td>$117,461.00</td>
<td>$95,366.00</td>
<td>$43,551.00</td>
<td>$246,378.00</td>
</tr>
<tr>
<td>9</td>
<td><strong>Average</strong></td>
<td>$19,576.63</td>
<td>$14,227.67</td>
<td>$7,258.50</td>
<td>$41,063.00</td>
</tr>
<tr>
<td>10</td>
<td><strong>St. Dev.</strong></td>
<td>$7,111.66</td>
<td>$7,505.37</td>
<td>$2,188.78</td>
<td>$6,334.31</td>
</tr>
<tr>
<td>11</td>
<td><strong>Adjusted</strong></td>
<td>$110,413.34</td>
<td>$81,097.70</td>
<td>$42,026.72</td>
<td></td>
</tr>
</tbody>
</table>

### 4. Completing the worksheet calculations.

To complete the worksheet calculations, we need to supply a formula for cell E15 to compute the grand total of adjusted sales. We do this by adding the three regional total adjusted sales. We employ the `SUM` function as shown below.

```excel
=SUM(E15:D15)
```

http://s9000.furman.edu/DD/labs/Excel/excel_6.htm

12/3/2003
Once the above formula is entered, you should have a worksheet containing the data shown below. Correct any errors you find before proceeding.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Month</td>
<td>Sales - Region1</td>
<td>Sales - Region2</td>
<td>Sales - Region3</td>
</tr>
<tr>
<td>2</td>
<td>Jan</td>
<td>$ 22,876.00</td>
<td>$ 13,956.00</td>
<td>$ 6,546.00</td>
</tr>
<tr>
<td>3</td>
<td>Feb</td>
<td>$ 32,222.00</td>
<td>$ 3,412.00</td>
<td>$ 5,546.00</td>
</tr>
<tr>
<td>4</td>
<td>Mar</td>
<td>$ 14,321.00</td>
<td>$ 11,233.00</td>
<td>$ 7,786.00</td>
</tr>
<tr>
<td>5</td>
<td>Apr</td>
<td>$ 13,423.00</td>
<td>$ 23,421.00</td>
<td>$ 4,443.00</td>
</tr>
<tr>
<td>6</td>
<td>May</td>
<td>$ 15,532.00</td>
<td>$ 11,233.00</td>
<td>$ 6,999.00</td>
</tr>
<tr>
<td>7</td>
<td>Jun</td>
<td>$ 19,087.00</td>
<td>$ 22,111.00</td>
<td>$ 10,232.00</td>
</tr>
<tr>
<td>8</td>
<td>Total</td>
<td>$ 117,461.00</td>
<td>$ 85,366.00</td>
<td>$ 43,561.00</td>
</tr>
<tr>
<td>9</td>
<td>Average</td>
<td>$ 19,576.63</td>
<td>$ 14,227.67</td>
<td>$ 7,259.60</td>
</tr>
<tr>
<td>10</td>
<td>St. Dev.</td>
<td>$ 7,111.66</td>
<td>$ 7,505.37</td>
<td>$ 2,168.78</td>
</tr>
<tr>
<td>11</td>
<td>Adjusted Sales</td>
<td>$ 110,413.34</td>
<td>$ 81,097.70</td>
<td>$ 42,026.72</td>
</tr>
<tr>
<td>12</td>
<td>High Commission Rate</td>
<td>6%</td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>Normal Commission Rate</td>
<td>5%</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Low Commission Rate</td>
<td>3.50%</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

5. An Exercise Variable Interest Rates for a Car Loan.

Let's return to the exercise you previously completed (Lesson 4) to compute the monthly payment for a car loan. In the solution to that problem, we assumed a fixed interest rate independent of the value of the car. Let's now suppose that your bank is running a special deal on car loans. For loans over $12,000, they will reduce the standard interest rate by 1% (to 9%).

You are to modify your worksheet to account for this new arrangement. Of course an IF function will be just what's called for. Begin by identifying two possible interest rates as we show in the figure below.
Now modify the formula for computing the payment in cell D6 to account for the new arrangement. The portion of the formula highlighted in the previous figure must be changed. Consider using an IF function in this position to compute the appropriate interest rate based on the amount of the loan. The following figure lays out the new formula. Fill in the missing components.

Once you get the new formula defined in cell D6, replicate it to cells E6, F6, G6, and H6. Check your worksheet for the loan amount shown in the following figure. Find and correct any errors.

As a final check of your work, compare your worksheet to the one below for a loan amount of $14,000. Once again, find and correct any errors.

Return to Contents
Lesson 7 – Linking Spreadsheets

This exercise will show you how to link one spreadsheet’s data to another by way of using PASTE SPECIAL. You will make 2 separate workbooks and work with both on the screen to link the data.

1. Open MS Excel 2013.
2. Create a title within the spreadsheet by merging and centering four columns as shown on page 36. To do this, highlight, with the white cross, cells A1 through D1. Then in the HOME tab area of the ribbon, look for the ALIGNMENT group and locate the button that is labeled “MERGE AND CENTER.” Click it, then type your title, “EMPLOYEE VACATION TIME FOR FIRST QUARTER,” in that area.
3. Title each of the other columns by leaving a blank row under your main title, then enter each title hitting the TAB key on the keyboard as we’ve done before, to advance to the next column.
4. Type the data in columns A, B, and C only.
5. In column D, write a formula that will subtract the used vacation time from the beginning vacation time, and use the AUTOFILL handle (since the formula is a relative reference) to fill in the rest of the data.
6. SAVE your work to THAW SPACE naming it something like “Quarter 1 Vacation” followed by your initials. Keep the file open.

Now that the first spreadsheet/workbook is finished, create a new, blank spreadsheet/workbook. We’re going to copy much of the information from the first spreadsheet into the next blank one we are about to create.

1. Create a new, blank workbook.
2. SAVE this one right away as “Quarter 2 Vacation” with your initials in THAW SPACE.
3. Look for your original spreadsheet in the TASK BAR at the bottom of the screen, and click it to make it the “active” or “current” spreadsheet.
4. Select your first 2 rows of data — this will be your title and headings for the columns. Click COPY.
5. Look for the second spreadsheet in the taskbar (Quarter 2…) and click IT to make IT the active spreadsheet.
6. Click your cursor in cell A1. From the HOME tab, click the bottom half (arrow) of PASTE from the CLIPBOARD group and choose the option saying “keep source column widths.”
7. Correct the main title to say QUARTER 2 by double-clicking on the title.
8. Save your work.
9. Return to “Quarter 1 Vacation” and hit the ESC key to remove the marching ants title selection.
10. Select the names in the first column, and highlight beyond Tom Thompson to include 5 blank rows.
11. Click COPY (hint: look in the Clipboard group on the HOME tab.)
12. Look for the Quarter 2 spreadsheet in the TASKBAR and click it to make it active.
13. Click your cursor in cell A5. Click the PASTE DROP-DOWN ARROW and click PASTE LINK.
# Employee Vacation Time for First Quarter

<table>
<thead>
<tr>
<th>Name</th>
<th>Beginning Vacation</th>
<th>Used Vacation</th>
<th>Balance Vacation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jones, John</td>
<td>65</td>
<td>8</td>
<td>57</td>
</tr>
<tr>
<td>Avery, Matilda</td>
<td>56</td>
<td>0</td>
<td>56</td>
</tr>
<tr>
<td>Bonsai, Alan</td>
<td>45</td>
<td>5</td>
<td>40</td>
</tr>
<tr>
<td>Johnson, Jewel</td>
<td>87</td>
<td>3</td>
<td>84</td>
</tr>
<tr>
<td>Thompson, Tom</td>
<td>76</td>
<td>5</td>
<td>71</td>
</tr>
</tbody>
</table>
Next, we will experiment to see if our PASTE SPECIAL, PASTE LINK choices “did” anything.

Let’s see if we can link WORD data…

1. Click on your QUARTER 1 spreadsheet to make it active.
2. Click in cell A8.
3. Type a name and hit TAB.
4. Click on your QUARTER 2 spreadsheet to make it active.
5. Did the new name appear in this separate spreadsheet? If yes, then you successfully completed the PASTE, PASTE LINK steps! Congratulations!

Let’s try it again with NUMERIC data.

1. Click on your QUARTER 1 spreadsheet to make it active.
2. Highlight the numbers in the BALANCE VACATION column (column D) and go beyond the last entry, including about 5 more rows as we did before in the name column. Do not include the title.
3. Click COPY.
4. Click on your QUARTER 2 spreadsheet to make it active.
5. Click inside the BEGINNING VACATION column (B) and click PASTE, PASTE LINK.
6. Type in a formula in cell D3 to compute the balance of vacation time in Quarter 2, just like you did before.
7. Use the AUTOFILL handle to fill down the column to about cell D14.
8. Click inside cell C3 and type an imaginary used vacation time number. Do the same for the other names, including the new name you added.
9. Is the formula working in column D? It should be automatically filling in as you go.
10. SAVE your work.
11. Click on your QUARTER 1 spreadsheet. Add some figures for the name you had typed in.
12. Click on your QUARTER 2 spreadsheet. Do you see the figures reflected for the new name?

A little more about Paste LINK…

The paste special feature in your spreadsheet allows you to paste links, as we’ve seen, between separate workbooks but we can also link between sheets as well, using the same tool, within the same workbook if we choose. Also, PASTE SPECIAL, an option that also appears in the dialog box, provides additional ways for pasting, such as including just formulas or formats, or using the TRANSPOSE feature if we wish to take a horizontal row of data and make it vertical, or vice-versa.
Common Errors in Excel

#DIV/0!: If you enter a formula that divides by zero

#NAME?: If a formula contains a name that Excel does not recognize

The Example has SUM misspelled

####: The cell is too small to display a number
### Keys for entering data on a worksheet

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>ENTER</td>
<td>Complete a cell entry and move down in the selection</td>
</tr>
<tr>
<td>ALT+ENTER</td>
<td>Start a new line in the same cell</td>
</tr>
<tr>
<td>CTRL+ENTER</td>
<td>Fill the selected cell range with the current entry</td>
</tr>
<tr>
<td>SHIFT+ENTER</td>
<td>Complete a cell entry and move up in the selection</td>
</tr>
<tr>
<td>TAB</td>
<td>Complete a cell entry and move to the right in the selection</td>
</tr>
<tr>
<td>SHIFT+TAB</td>
<td>Complete a cell entry and move to the left in the selection</td>
</tr>
<tr>
<td>ESC</td>
<td>Cancel a cell entry</td>
</tr>
<tr>
<td>BACKSPACE</td>
<td>Delete the character to the left of the insertion point, or delete the selection</td>
</tr>
<tr>
<td>DELETE</td>
<td>Delete the character to the right of the insertion point, or delete the selection</td>
</tr>
<tr>
<td>CTRL+DELETE</td>
<td>Delete text to the end of the line</td>
</tr>
<tr>
<td>Arrow keys</td>
<td>Move one character up, down, left, or right</td>
</tr>
<tr>
<td>HOME</td>
<td>Move to the beginning of the line</td>
</tr>
<tr>
<td>F4 or CTRL+Y</td>
<td>Repeat the last action</td>
</tr>
<tr>
<td>SHIFT+F2</td>
<td>Edit a cell comment</td>
</tr>
<tr>
<td>CTRL+SHIFT+F3</td>
<td>Create names from row and column labels</td>
</tr>
<tr>
<td>CTRL+D</td>
<td>Fill down</td>
</tr>
<tr>
<td>CTRL+R</td>
<td>Fill to the right</td>
</tr>
<tr>
<td>CTRL+F3</td>
<td>Define a name</td>
</tr>
</tbody>
</table>

### Keys for working in cells or the formula bar

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
</table>

Return to top
**PivotTable Exercise**

**What is a PivotTable?** In *Microsoft Excel*, a tool called a **PivotTable**, supposedly unique to *Microsoft*, is available to help display your data in an easy-to-understand, analytical way. PivotTable reports show comparisons and trends. They help reveal patterns or relationships between various pieces of data. Plain data can change from a very flat, ominous, and confusing format to one that is condensed, neatly summarized, and very sensible – all viewable and understandable very quickly to the reader. By learning to master this tool, you can showcase your data in “glance-able” style and with a more concise, understandable format.

**Exercise 1: Open a salesperson spreadsheet with data and work with it using PivotTable tools.**

1. Open **DESKTOP** from the *Windows 8.1* start screen.
2. Open **FILE EXPLORER**, then **LAB FILES**.
3. Look for **PivotTable Exercise.xmlx** and open it.
4. Look at the data you see – notice column titles, which will become **FIELDS** later on in what is called a **PivotTable Field List**, and notice there are NO blank rows. Also notice the different types of data – currency – text – date – numeric. Dates are technically not numeric entries and are a format of their own. Notice also, that there is only one sheet of data labeled “Sheet 1.” This spreadsheet/worksheet has only 20 rows of data. Imagine a much larger spreadsheet of say, 500 names or more. The PivotTable becomes even more invaluable in this case.

**Exercise 2: Open the PivotTable “toolkit.”**

1. Click on a cell inside the data, for example, cell B4.
2. Click the **INSERT** tab on the ribbon, and click **PIVOTTABLE**.
3. Notice a dialog box appears like this one. Notice **SELECT A TABLE OR RANGE** is chosen, and the entire spreadsheet is selected – this is what we want at this point. **NEW WORKSHEET** is also selected, and this is fine, too. Click **OK** and continue.

**Note:** Visit [www.microsoft.com](http://www.microsoft.com) for several online lessons on PivotTables. This exercise was largely based on one of the practice sessions in a *Microsoft Excel 2007* PivotTable tutorial.
4. A new sheet appears. Notice a new tab called PivotTable Tools appears with two contextual tabs underneath – ANALYZE and DESIGN. These tools will only appear on the Ribbon IF you are clicked inside the PivotTable Report tool.

5. Notice the PivotTable Field List in the circle on the right. It has all 5 column titles that appear in Sheet 1. The titles have now become Fields. You will soon be checking these boxes to build a PivotTable Report in the box you see on the far left (where it says PivotTable 3).

Exercise 3: How much have the salespeople sold?

1. Let’s create a report showing how much the salespeople sold. In the PivotTable Field List, click the box next to Salesperson. You should notice that the PivotTable 3 Report box now looks like this.

2. Click the box next to Order Amount in the PivotTable Field List. Did you see another column appear in the report? Notice the currency formatting is no longer showing. You can re-format if you wish, but for now, we’ll leave it as it is.

3. Change the heading name of this new column by clicking on its title (it probably says “Sum of Order Amount”) and click the ANALYZE contextual tab.
4. Click the **ACTIVE FIELD** group on this **ANALYZE** tab on the ribbon, and look for the current heading name ("Sum of Order Amount"). Click on it and rename it — something like **Amount Total** would be **OK**. **Make sure the name you chose is NOT the same name as what appears in the PivotTable Field Name sidebar.** This is an important rule in using PivotTables. Lastly, hit **ENTER** on the keyboard.

**Exercise 4: Sorting the Report**

1. How do the salespeople rank? Sort them by most sold to least sold.  
2. Right-click on one of the amounts in the newly-named “Amount Sold” field (or other name if you assigned it another name).  
3. In the menu that appears, look for and point to **SORT**, then click **LARGEST TO SMALLEST**.  
4. Peterman should come up on top with Perkins last.

**Exercise 5: More advanced work — add another field to the PivotTable Report.**

1. Now let’s add the field, **ORDER DATE**, to the **PivotTable Report**. Click the checkbox next to the field named **ORDER DATE**. What happened?  
2. Notice that the dates appear as subsets of each salesperson, on the left side of the report. The salespeople now have a — (minus) sign next to their name.  
3. Click the — sign, and notice that the data “collapses” and is temporarily hidden from view. Also, the — sign changes back to a + (plus) sign.  
4. Click the + sign once more, it “expands” and shows you the dates each salesperson made sales. Notice the + sign is now a — sign once again.

**Exercise 6: More advanced work 2 — Grouping your data together**

1. If a lot of data contains either dates or times, you can group it, for instance, into days, months, quarters, or years. Click on a date, for example, the date that appears in cell A6.  
2. On the **ANALYZE** tab, in the **GROUP** area, click **GROUP FIELD**. A dialog box appears that looks like this.  
3. Notice **Months** is highlighted.  
4. Click **Quarters**. Click **Months** to remove the highlight or selection around it if there is one. Only **Quarters** should have a blue highlight or selection at this point. Then click **OK**. Look at your PivotTable Report. What do you notice? The report shows the dates, grouped by quarters.  
5. **Expand** and then **collapse** the amount of data under any given name. (Remember to click the + and/or — sign next to the salesperson’s name.) This shows once more how you can control the amount of data visible in the PivotTable Report.
Exercise 7: More advanced work 3 – Putting a Report Filter into the PivotTable Report

1. In the PivotTable Field List, click the checkbox next to the field labeled Country.
2. Since the field is text, it is added to the left. Notice how it is a subset of the Order Date Field, which you turned into Quarters. This makes it difficult to compare the data, especially if there were many more lines of data to examine.
3. Right-click on any one country name. Point to MOVE, and look at the options.
4. Click MOVE COUNTRY TO BEGINNING and notice how the COUNTRY field moves two levels up.
5. Notice the now-familiar – sign before the country name. Click it. You should now see all the countries (only two in this case) and the total sales to each one appearing above. Much easier to analyze and compare.
6. Notice that the salesperson and order date fields are subsets below the country field, almost like in outline form.
7. There is still a better way to display this information instead of in row format. Clear the checkbox next to COUNTRY in the PivotTable Field List box (left-click). This will allow you to start over.
8. Right-click the COUNTRY field this time, and choose, by left-clicking on the menu that appears, ADD TO REPORT FILTER.
9. Notice the bottom part of the PivotTable Field List dialog box has a record of the choices you have made so far, in the areas divided by Report Filter, Row Labels, and Values. Right now, the Column Labels area is not filled in.
10. Often, a report filter is used to focus on a particular aspect or subset of the data such as geographic location, product line, or time span. Here, we are focusing on geographic location. Notice country is now at the top of the report.
11. Click the drop-down menu arrow next to Country in the report, and notice you can select either China or the USA, or ALL, which is the default. Experiment by clicking all the choices. You will notice that the drop-down arrow changes visually into a filter tool as you click. This is normal.

Exercise 8: More advanced work 4 – Pivot the Report

1. Right-click a date in the date field, such as Qtr 1 in cell A5.
2. In the menu that appears, point to MOVE, and click on MOVE “ORDER DATE” TO COLUMNS.
3. Notice the grand totals at the bottom of each quarter’s column. Still another way to present data in an organized, quick-to-read format.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Country</td>
<td>USA</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Amount Sum</td>
<td>Column Labels</td>
<td>Qtr1</td>
<td>Qtr2</td>
<td>Qtr3</td>
<td>Grand Total</td>
</tr>
<tr>
<td>4</td>
<td>Row Labels</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Peterman</td>
<td>$94,837.00</td>
<td>$87,321.99</td>
<td>$114,086.98</td>
<td>$45,876.88</td>
<td>$182,158.99</td>
</tr>
<tr>
<td>6</td>
<td>Thompson</td>
<td>$4,623.99</td>
<td>$114,086.98</td>
<td>$39,876.88</td>
<td>$158,587.85</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Perkins</td>
<td>$81,041.85</td>
<td>$3,598.00</td>
<td>$84,639.85</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Hodgeman</td>
<td>$18,653.44</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Grand Total</td>
<td>$118,114.43</td>
<td>$282,450.82</td>
<td>$43,474.38</td>
<td>$444,040.13</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Exercise 9: More advanced work 5 – Finishing touches – change the Amount Sold number format to currency. (You may have already done this…)

1. Right-click on the title of the column that needs reformatting (such as Grand Total) and look for Number Format. From the list, you can choose Currency with a $ as the symbol if you haven’t already done so.
# Excel 2013 Quick Reference Card

## The Excel 2013 Screen

- **File tab**: Contains commands for opening, saving, and printing files.
- **Quick Access Toolbar**: Used to add frequently used commands.
- **Title bar**: Displays the workbook name.
- **Formula Bar**: Displays the selected cell formula.
- **Close button**: Closes the workbook.
- **Ribbon**: Contains context-sensitive tabs.
- **Active cell**: The cell currently selected.
- **Columns**: Represents column letters (A, B, C...).
- **Rows**: Represents row numbers (1, 2, 3...).
- **Scroll bars**: Used to navigate within the worksheet.
- **Worksheet tabs**: Used to switch between multiple worksheets.

## Keyboard Shortcuts

### General
- Open a Workbook: <Ctrl> + <O>
- Create New: <Ctrl> + <N>
- Save: <Ctrl> + <S>
- Preview and Print: <Ctrl> + <P>
- Close a Workbook: <Ctrl> + <W>
- Help: <F1>
- Run Spelling Check: <F7>
- Calculate worksheets: <F9>
- Create an absolute, normal, or mixed reference: <F4>

### Navigation:
- Move Between Cells: <↑>, <↓>, <←>, <→>
- Right One Cell: <Tab>
- Left One Cell: <Shift> + <Tab>
- Down One Cell: <Enter>
- Up One Cell: <Shift> + <Enter>
- Down One Screen: <Page Down>
- Up One Screen: <Page Up>
- To Cell A1: <Ctrl> + <Home>
- To Last Cell: <Ctrl> + <End>
- Go To Dialog Box: <F5>

### Editing
- Cut: <Ctrl> + <X>
- Copy: <Ctrl> + <C>
- Paste: <Ctrl> + <V>
- Undo: <Ctrl> + <Z>
- Redo: <Ctrl> + <Shift> + <Z>
- Select All: <Ctrl> + <A>
- Clear active cell: <Delete>

### Formatting
- Bold: <Ctrl> + <B>
- Italics: <Ctrl> + <I>
- Underline: <Ctrl> + <U>
- Open Format Cells: <Ctrl> + <Shift> + <F1>
- Dialog Box: <F1>
- Select: <Ctrl> + <Space>
- Select entire row: <Shift> + <Space>
- Select entire column: <Ctrl> + <Space>
- Hide selected rows: <Ctrl> + <R>
- Hide selected columns: <Ctrl> + <C>

---

**The Fundamentals**

- To Create a New Workbook: Click the File tab, select New, and double-click workbook, or press <Ctrl> + <N>.
- To Open a Workbook: Click the File tab and select Open, or press <Ctrl> + <O>.
- To Save a Workbook: Click the Save button on the Quick Access Toolbar, or press <Ctrl> + <S>.
- To Preview and Print a Workbook: Click the File tab and select Print, or press <Ctrl> + <P>.
- To Undo: Click the "U" Undo button on the Quick Access Toolbar, or press <Ctrl> + <Z>.
- To Redo or Repeat: Click the "R" Redo button on the Quick Access Toolbar, or press <Ctrl> + <Shift> + <Z>.
- To Close a Workbook: Click the "X" Close button, or press <Ctrl> + <W>.
- To Get Help: Press <F1> to open the Help window. Type your question and press <Enter>.
- Cell addresses: Cells are referenced by addresses made from their column letter and row number, such as cell A1, A2, B1, B2, etc. You can find the address of a cell by looking at the Name Box under the ribbon.
- To Select a Cell: Click a cell or use the keyboard arrow keys to select it.
- To Select a Cell Range: Click and drag to select a range of cells. Or, press and hold down the <Shift> key while using the <arrow keys> to move the mouse pointer to the last cell of the range.
- To Select an Entire Worksheet: Click the Select All button where column and row headings meet. Or press <Ctrl> + <A>.
- To Minimize the Ribbon: Click the "" Minimize Ribbon button on the Ribbon. Or, press <Ctrl> + <F1> Or, right-click a tab and select Unpin the Ribbon from the contextual menu.
- To Change Program Settings: Click the File tab and select Options.
- To Use Zoom: Click and drag the zoom slider to the left or right. Or, click the "Z" Zoom Out and "Z" Zoom In buttons on the slider.
- To Change Views: Click a View button in the status bar. Or, click the Zoom tab and select a view.
**Editing**

- To Edit a Cell's Contents: Select the cell and click the Formula Bar, or double-click the cell. Edit the cell contents and press <Enter>.
- To Clear a Cell's Contents: Select the cell(s) and press the <Delete> key.
- To Cut or Copy Data: Select cell(s) and click the **Cut or Copy** button in the Clipboard group on the Home tab.
- To Paste Data: Place the insertion point where you want to paste and click the **Paste** button in the Clipboard group on the Home tab.
- To Preview an Item Before Pasting: Place the insertion point where you want to paste, click the Paste button list arrow in the Clipboard group on the Home tab, and hold the mouse over the paste option to preview.
- To Paste Special: Select the destination cell(s), click the Paste button list arrow in the Clipboard group on the Home tab, and select Paste Special. Select an option and click OK.
- To Copy Using Auto Fill: Point to the fill handle at the bottom-right corner of the selected cell(s), then drag to the destination cell(s).
- To Complete a Series Using AutoFill: Select the cells that define the series. Click and drag the fill handle to complete the series.
- To Move or Copy Cells Using Drag and Drop: Select the cell(s) you want to move or copy, position the pointer over any border of the selected cell(s), then drag to the destination cell(s). To copy, hold down <Ctrl> key while dragging.
- To Insert a Column or Row: Right-click to the right of the column, or below the row you want to insert. Select Insert from the contextual menu, or click the **Insert** button in the Cells group on the Home tab.
- To Delete a Column or Row: Select the row or column heading(s). Right-click and select Delete from the contextual menu, or click the **Delete** button in the Cells group on the Home tab.
- To Insert a Comment: Select the cell where you want to insert a comment and click the Review tab on the Ribbon. Click the New Comment button in the Comments group. Type a comment and click outside the comment box.

**Formulas and Functions**

- To Total a Cell Range: Click the cell where you want to insert the total and click the **Sum** button in the Editing group on the Home tab. Verify the selected cell range and click the Sum button again.
- To Enter a Formula: Select the cell where you want to insert the formula. Type = and enter the formula using variables, cell references, operators, and functions. Press <Enter> when you're finished.
- To Insert a Function: Select the cell where you want to enter the function and click the **Insert Function** button on the Formula Bar.
- To Reference a Cell in a Formula: Type the cell reference (for example, B5) in the formula or click the cell you want to reference.
- To Create an Absolute Cell Reference: Precede the cell references with a $ sign or press <F4> after selecting cell(s) to make it absolute.
- To Use Several Operators or Cell Ranges: Enclose the part of the formula you want to calculate first in parentheses.

**Charts**

- To Create a Chart: Select the cell range that contains the data you want to chart and click the Insert tab on the Ribbon. Click a chart type button in the Charts group and select the chart you want to use from the list.
- To Insert a Sparkline: Select the cell range that contains the data you want to chart and click the Insert tab on the Ribbon. Select the sparkline you want to insert from the Sparklines group. Select the cell or cell range where you want to add the sparkline and click OK.

**Formatting**

- To Format Text: Use the commands in the Font group on the Home tab, or click the **Dialog Box Launcher** in the Font group to open the dialog box.
- To Format Values: Use the commands in the Number group on the Home tab, or click the **Dialog Box Launcher** in the Number group to open the Format Cells dialog box.
- To Copy Formatting with the Format Painter: Select the cell(s) with the formatting you want to copy and click the **Format Painter button** in the Clipboard group on the Home tab. Then, select the cell(s) you want to apply the copied formatting to.
- To Apply a Cell Style: Select the cell(s) you want to apply a cell style to. Click the **Cell Styles** button in the Styles group of the Home tab on the Ribbon and select a style from the gallery.
- To Format a Cell Range as a Table: Select the cells you want to apply table formatting to. Click the **Format as Table** button in the Styles group of the Home tab on the Ribbon and select a table format from the gallery.
- To Apply a Page Layout Theme: Click the **Page Layout** tab on the Ribbon, click the Themes button in the Themes group, and select a theme from the gallery.
- To Apply Conditional Formatting: Select the cells to which you want to apply conditional formatting. Click the Conditional Formatting button in the Styles group of the Home tab. Select the conditional formatting scheme you want to use, then set the conditions in the dialog box.
- To Adjust Column Width or Row Height: Drag the right border of the column header, or the bottom border of the row header. Double-click the border to Auto Fit the column or row according to its contents.

**Workbook Management**

- To Insert a New Worksheet: Click the **Insert Worksheet** button next to the sheet tabs at the bottom of the program screen. Or, press <Shift> + <F11>.
- To Delete a Worksheet: Select the sheet you want to delete, click the **Delete** button in the Cells group on the Home tab, and select **Delete Sheet**. Or, right-click the sheet tab and select **Delete** from the contextual menu.
- To Rename a Worksheet: Double-click the sheet tab, enter a new name for the worksheet, and press <Enter>.
- To Change a Worksheet's Tab Color: Right-click the sheet tab, select Tab Color, and choose the color you want to apply.
- To Move or Copy a Worksheet: Click and drag a tab to move a worksheet. Hold down the <Ctrl> key while clicking and dragging to copy the worksheet.
- To Split a Window: Click the **View tab** and click the **Split button** in the Window group. Or, press <Alt> + <WS> (one at a time).
- To Freeze Panes: Place the cell pointer where you want to freeze the window, click the View tab on the Ribbon, click the Freeze Panes button in the Window group, and select an option from the list.
- To Select a Print Area: Select the cell range you want to print, click the Page Layout tab on the Ribbon, click the **Print Area button** in the Page Setup group, and select **Set Print Area**.
- To Adjust Page Margins, Orientation, Size, and Breaks: Click the **Page Layout** tab on the Ribbon and use the commands in the Page Setup group, or click the **Dialog Box Launcher** in the Page Setup group to open the Page Setup dialog box.
- To Protect or Share a Workbook: Click the Review tab on the Ribbon and use the commands in the Changes group.
- To Recover Autosaved Versions: Click the **File** tab on the Ribbon and select **Info**. Select an autosaved version from the Versions list. Or, click the **Manage Versions button** and select **Recover Unsaved Workbooks**.
Excel 2013 Tips

1. If you see #### in a cell, hover your mouse over it and you can see its contents. (Remember the #### symbols typically tell you that the program “thinks” the cell is too small to hold the contents – the solution to this is to widen the cell, and the contents should then be visible.)
2. When you want to enter a number as a text entry, prefix it with a single apostrophe ('). Make sure this entry will not be used in a calculation.
3. To have the time displayed in an Excel cell, press CTRL + SHIFT + :.
4. To see the date displayed in an Excel cell, press CTRL + ;.
5. Hide a column by right-clicking its column letter, and then select HIDE.
6. Unhide a column by selecting both columns on either side of it, right-clicking, and choosing UNHIDE.
7. Hide a sheet by making it the current sheet, right-click on the sheet tab, and look for and click on HIDE in the menu that appears.
8. Enter a fraction by typing the fraction (with a leading 0 if it is between 1 and -1). For example, you can enter 1 3/4 but you need to type 0 3/4 and -0 3/4 for the smaller figures.
9. Zoom in to just a part of your spreadsheet by selecting the part you wish to view, then choose ZOOM TO SELECTION from the VIEW tab (Zoom Group).
10. Go to any cell by pressing F5 then type in the cell of reference, and click OK.
11. Name a range of cells by selecting them, they type a name in the Name box at the far left of the formula bar, and press enter on the keyboard.
12. When you have named a range, you can select it by selecting its name from the Name box.
13. Print any chart on its own page – select the chart in question and choose FILE, PRINT.
14. Add a new sheet to a workbook by pressing SHIFT + F11.
15. Freeze a worksheet’s titles by placing your cell pointer below and to the left of the titles, and choosing VIEW, FREEZE PANES. By the same token, you can UNFREEZE panes as well – same way but under VIEW, you will see UNFREEZE if panes have been frozen.
16. If you think you may want to UNDO something, do not save your workbook as this may clear the Undo list and disable this option.
17. Hide the zeroes in a worksheet by choosing the OFFICE button, then EXCEL OPTIONS, then ADVANCED, and disable the Zero values box and click OK.
18. Apply a double underline to the data in a cell by clicking the dropdown arrow next to the Underline (U) button in the Home tab of the ribbon, and selecting the double underline option.
19. Highlight all the blank cells in a worksheet – select the Home tab, choose FIND AND SELECT, GO TO, SPECIAL, BLANKS, then click OK.
20. To make all columns a uniform width, click the SELECT ALL button in the top left corner of the gridline area, then widen only one column. All columns will now take on the width you chose. Deselect.
Answers to some common MS Excel 2013 questions...

1. How can you disable automatic typing in MS Excel 2013?
   a. This is called “autocomplete,” and to turn it off, do the following while in MS Excel 2013:
      1. Click the FILE tab in the ribbon.
      2. Click the OPTIONS.
      3. Click ADVANCED on the left-hand side of the screen that appears
      4. Look for a checkbox with the words, “Enable AutoComplete for cell values,” and uncheck it by clicking in the box.
      5. Click OK
   b. From this point on, you should notice that Excel WILL NOT provide or present you with pre-typed material.

2. How can I insert a chart, already created in MS Excel 2013, into MS Word 2013?
   a. First, open MS Excel 2013 and open the Excel Workbook with a chart already created in it.
   b. Click on the chart and COPY it.
   c. Minimize Excel or close it.
   d. Open MS Word 2013.
   e. On the home tab of the ribbon, look for PASTE and click the triangle at the bottom of the PASTE button for more options – hover over each button to find and select PASTE LINK, and choose MICROSOFT EXCEL CHART OBJECT from the dialog box, then click OK. (Consider the difference between link and embed, and pasting a link vs plain paste.)
      1. If you make changes in Excel that are reflected in the chart, the same chart in Word, also, should receive those changes in “real time” if you chose PASTE LINK.
   f. Alternatively, you can create a new chart while in MS Word – just click the INSERT tab on the ribbon, and look for CHART.